Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to boot Ubuntu from a CD because my harddrive gave out. I see a little icon at the bottom and a little man, like it wants to boot, then the screen goes black and the CD stops spinning.

Any suggestions?

share|improve this question
    
What laptop model is it? Some older laptop's have graphic chips that may not be supported (or detected) causing the boot to never get into graphics mode. You can modify the boot options, by hitting f6 at bootup to add other boot and detection options. –  jdh May 4 '13 at 0:45
    
13.10? Don't you mean 12.10 or 13.04? –  Renan May 4 '13 at 0:50
    
I have upgraded this computer ever since v9 and never had to install any drivers. Its Levenvo t61 –  jgervin May 4 '13 at 0:51
    
Yes 13.04. I tried askubuntu.com/questions/162075/… but it doesn't help. –  jgervin May 4 '13 at 1:15

1 Answer 1

If you have not tried it yet, you could attempt booting using different options you can enable from the Ubuntu CD/USB Boot Options Page.

Press F6, and select nomodeset and acpi=off. The image of this as below: enter image description here

Space bar to select/unselect the option(s) you want to apply and then resume the boot.

share|improve this answer
    
Tried it and it doesn't work. Same thing. –  jgervin May 4 '13 at 1:17
    
Try disable the nolapic and noapic –  QMechanic73 May 4 '13 at 1:33
    
Will try this. Also I should note that its giving a single beep, which I guess could be a bad system board or bad boot disk? –  jgervin May 4 '13 at 18:23

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.