Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got Windows 8 and trying to restrict access to a particular folder on my D: drive for other user accounts, and set permissions for the authenticated user group in security tab as denied. Now I can't open it through my standard account and the administrator account as well. Please help.

share|improve this question
2  
@wonea Please don't forget looking at the titles as well. Thanks! –  slhck May 4 '13 at 8:34
add comment

1 Answer

To recover security settings, you have to become owner of the folder:

  1. Open folder properties.
  2. Click Security tab.
  3. Click Advanced button.
  4. Click Owner tab.
  5. Click Edit.
    Confirm elevation if UAC prompt is shown.
  6. Select your user account in the Change owner to list.
  7. Optionally select Replace owner on subcontainers and objects check box.
  8. Click OK.
  9. Click OK to close Advanced Security Settings and Properties dialogs.

When you reopen the folder properties dialog, you'll be able to edit security settings and grant access to yourself.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.