Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I copied almost 100GB of files from my laptop to my external drive using the following xcopy command.

X:\windows\system32>XCOPY E:\ "L:\BackupFolder\" /S /E

All the files in E: were copied to BackupFolder but now I cannot see the backup folder in my external drive. But I can see the space taken by that copy. I don't know where the copied files have gone.

enter image description here enter image description here enter image description here

They must be there in the external drive, but I can neither see nor access them. I even tried showing hidden files and folders but it didn't help me.

I can however see the copied folders and files when I do dir /a from the command prompt.

Has anybody experienced this problem? How can I find and access the copied backup files?

share|improve this question

migrated from stackoverflow.com May 4 '13 at 7:44

This question came from our site for professional and enthusiast programmers.

    
Your question makes no sense. Your xcopy copies from E: to H:, but your images both show L:. L: != H:. If you want the files to go to drive L:, copy them to drive L:. This also isn't a programming question. It's probably better suited for Super User. –  Ken White May 4 '13 at 2:10
    
sorry its L: question edited.. –  Amrit Sharma May 4 '13 at 2:12
    
@KenWhite, i don't think so you need to down vote because i missed type letter..Ignore the question, if you don't know the solution.. –  Amrit Sharma May 4 '13 at 2:14
3  
I downvoted because you asked a terrible question which made no sense. I've removed the downvote because you fixed it. If you don't want downvotes, don't be so careless with your questions. :-) If you don't care enough to even type them properly, it's hard for us to care enough to try and help you. (I still have voted to close this question and move it to Super User, because it's not a programming question and is off-topic here according to the faq.) –  Ken White May 4 '13 at 2:21
    
Perhaps you don't have permissions to access the folders on the target drive. Log in as admin and then see if they are visible. –  foxidrive May 4 '13 at 3:11

2 Answers 2

Your files are being copied but the destination files have been set as protected system files. Showing hidden files will not show you protected system files, this is a separate option under view, alternately you can type the directory path into the address bar and you will be able to see your files.

share|improve this answer

When specifying an entire drive as source, also add source wildcard. Example:

xcopy "S:\*.*" "D:\destdirectory" /D /E /C /R /I /K /Y

then the H and S attributes are not set in the destination.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.