Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My 5850 graphics card is on its way out and the 2nd monitor output flickers when using low clock speeds, I have however noticed that when gaming or doing anything that forces the clock speeds to ramp up it stops flickering.

How can I force the video card to always use the high speed clock speeds?

I have found this link however it appears to be outdated from 2010 and my CCC does not have those options. I have installed overdrive but I can't find anyway to make it force the 3d clock speeds at all times. http://www.tomshardware.com/forum/276479-33-5770-force-clocks

share|improve this question
    
Figured it out, found this updated guide that explained how to do it with the new CCC techpowerup.com/forums/showthread.php?t=117633 – rolls May 4 '13 at 9:49

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.