Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am building a new desktop from scratch.

I installed win7x64 ent and everything worked fine. I then let the system perform the initial update to windows. There were 152 updates totaling over 600Mb. After the update completes, it tells me that two of the updates failed to install. They were both security updates. Now the NIC has stopped functioning completely. This is a Gigabyte 990FXA motherboard with built in Realtek GBE LAN. The NIC does not obtain an IP address via DHCP anymore, and if I manually set an IP and gateway that doesn't work either. Looking at the card stats shows 0 bytes sent and 0 bytes received. When I tried to uninstall the drivers for the NIC card, the machine freezes up completely. No blue screen, no reboot, the mouse and keyboard just lock up and nothing happens until I push the reset button. It then reboots and again has no internet connection at all. I tried downloading the latest Realtek drivers and installing them directly. The install completes, but doesn't fix the problem. Still no internet and no bytes being sent or received with the router at all. Again, if I try to un-install the drivers, the machine freezes up completely....

Anyone have an idea what to try? I am about three hours in to this install and I hate to start over again. But that may be my only option at this point.

Thanks in advance for any suggestions!

D

share|improve this question
    
Are you sure the router is still okay? Have you tried rebooting the router? –  David Schwartz May 4 '13 at 12:01
    
Have you tried uninstalling the driver in Safe Mode? –  Karan May 5 '13 at 15:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.