Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How do I stop 00:07:7D devices and this specific mentioned device from connecting?

http://i.imgur.com/znyT7oA.png

EDIT: Just noticed this: http://i.imgur.com/nb7K4L4.png ^what would this mean? The unwanted MAC is the first on this subnet?^

I am not actually using a router, so I might end up buying one if this can't be solved. This is essentially my network setup:

Wall => Arris modem => My Computer with ICS turned on => USB port and cable => TP-LINK TL-WN722N (in Soft-AP mode) (configured using netsh.exe) => my Nintendo 3DS

in the screenshot F2:EC:38:95:27:91 is my computer

E0:0C:7F:E4:6B:8E is the Nintendo 3DS I'm trying to connect. I've actually gotten through to inside the Global Trade Station room in-game so I know it can connect to Nintendo's servers, but I think this Cisco device is blocking it most/all of the time.

00:07:7D:2F:70:D9 is some Cisco device I don't want connecting (always has this MAC address), but can get in no matter the WPA2 key I put in. It also starts connecting soon after (not immediately) calling "netsh wlan start hostednetwork". This device isn't always detected by the colasoft MAC scanning software but my 3DS always can't get in.

share|improve this question
    
How do you know it is cisco? Are you going by the MAC-Address or is this a known device? –  M.Bennett May 4 '13 at 12:42
    
I only know because of this site: aruljohn.com/mac.pl and some others that are similar. –  0xFFF1 May 4 '13 at 13:07
    
Well, i haven't tried SoftAP yet - but it should allow the usual AP Settings like a MAC-Filter. –  M.Bennett May 4 '13 at 14:08
    
the only way i think I can access the settings to this device are either netsh.exe or MAYBE a registry edit. i do not know either very well, and maybe it is something entirely different. –  0xFFF1 May 4 '13 at 15:52

2 Answers 2

up vote 0 down vote accepted

For the problem I was having, I think I solved it by using this piece of software found at:

http://www.dhcpserver.de/dhcpsrv.htm

and I configured the DCHP server onto my wireless connection, set my 3DS's MAC address to the IP address 192.168.137.20 in the .ini config file. Then I went into my 3DS's setting to use 192.168.137.20 as its IP address. After testing it, my 3DS can now connect to the Nintendo servers just fine, however it still doesn't stop 00:07:7D:2F:70:D9 from connecting, only stops it from taking 192.168.137.20. so I guess that problem is solved for now and I don't need a router.

share|improve this answer

Is there a setting in the modem for UPnP (Universal Plug and Play) or something like that? With media devices (e.g. DirecTV receiver/DVR combo) I've seen references to UPnP devices communicating over Ethernet. Perhaps even WLAN. I believe it allows the device to talk through routers, forwarding the requests to next broadcast domain in the hop.

Are you running a dual-homed (multiple physical NIC) system?

VLANing on your home or VPNing to work from the PC on that subnet?

Command Prompt: IPCONFIG /ALL > c:\output.txt 'Enter ? What adapters are listed in the output?

If that doesn't help:

Run route print and netstat command line utilities. Tracert and pathping as well. That should give you a little better idea of what's going on. Protocol analyzers like Network Monitor and Wireshark will at least give you the Protocol Name field so you can see if they're something normal like ARP requests or something weird like DHCPv6.

I see weird stuff like this on my home network but I usually am troubleshooting networking from within a Hyper-V system inside a virtual machine running Windows client (7/8) on a domain with dual-homed NICs in the VM. One internal and one external so I can hit the web via my Actiontec DSL (Qwest) modem, now CenturyLink. But the modem is still branded Qwest. Great modem.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.