Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've done installing php from source compile it using configure parameter from this site: http://mac.tutsplus.com/tutorials/server/upgrading-the-native-php-installation-on-os-x-mountain-lion/

Installation done perfectly, because if I type "php --version" it will produce :php version updated in terminal

I've been locate php.ini into /etc and restarting apache to load php module which I've been renamed it to libphp5.4.14.so

But while I test it with <?php phpinfo(); ?>

the version is not updated yet, see snapshot: phpinfo page still not updated into php5.4.14

I also tried to restart apache server from "system preferences" window, but the problem persist. Please advise which step I missed. thx

share|improve this question
add comment

migrated from stackoverflow.com May 5 '13 at 13:17

This question came from our site for professional and enthusiast programmers.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.