Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When using Outlook 2013 in Exchange Cached Mode, e-mails sent via shared e-mail accounts are getting stuck in the outbox.

As soon as I disable cached mode, the mails are gone. Has someone experienced this before and fixed this?

share|improve this question

1 Answer 1

Yes. This has been a problem since Outlook 2003. The best and only method I know to correct the problem is to turn off "Cached Mode". I believe there is an issue with Outlook synching in order to send the e-mail.

What Exchance Cached Mode does is allow you to be offline or on a slow connection and still have a local copy of your online inbox. That way you can still work even in an offline state.

When turning it off it will require you to be online and have a decent connection to the Exchange server so be cautious of that. Another method may be to create a PST file instead which saves your e-mails locally anyway, doing away with the need for Cached Mode.

Here is the what and how to turn off Cached Mode:
http://office.microsoft.com/en-us/outlook-help/turn-on-or-off-cached-exchange-mode-HP001232935.aspx

Create PST
http://office.microsoft.com/en-us/outlook-help/create-an-outlook-data-file-pst-to-save-your-information-HA102749405.aspx

share|improve this answer
    
thanks for your answer. Too bad exchange cached mode can't be used because sometimes there's no internet connection available –  jao May 6 '13 at 13:19
    
Use the PST method then. That way it allows for you to have the information locally and does not require cached mode. –  Travis May 6 '13 at 14:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.