Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a small (aesthetic) problem with my MS Word documents. After uninstalling a slew of programs (I don't remember them all) explorer no longer displays the correct icon on DOCX files (though it does for DOC files). Under the Type field in explorer the files are listed as "DOCX File"s, which, while technically accurate, is normally displayed as "Microsoft Word 2010 document." Also, the context menu no longer shows the "Open, Edit, New, Print" entries. I was able to get the documents to open in Word but am still having these aesthetic issues. I ran the fix as described here, and that fixed it for the office programs other than Word. I have also tried uninstalling and re-installing the entire office suite, but that also didn't work. Any help would be appreciated.

share|improve this question
    
Have you tried running an Office Repair? –  Ƭᴇcʜιᴇ007 May 6 '13 at 15:54
    
@techie007 Yes I have. –  Mr. Zurg May 6 '13 at 17:53
    
Axel has identified the icon source below. Once you confirm it's the same for your PC (the {GUID} portion might be different), you can use FileTypesMan to edit/fix both the DOCX description and icon. –  Karan May 8 '13 at 14:43
1  
@Karan That did it for me! –  Mr. Zurg May 14 '13 at 23:16

1 Answer 1

The icon for Word 2010 is located in wordicon.exe

My registry settings under Windows 7:

[HKEY_CLASSES_ROOT\Word.Document.12\DefaultIcon]
@="C:\\Windows\\Installer\\{91140000-0011-0000-0000-0000000FF1CE}\\wordicon.exe,13"

The folder is hidden unless you persuade the Windows Explorer to show it.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.