Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My internet connection is working fine, but when I go to http://www.google.com/ in Internet Explorer I get the following error:

No site configured at this address

Cutting and pasting the exact address into another browser gets to the site just fine. How can I get this working again in IE?

share|improve this question
    
Are you using a proxy? –  daxlerod May 6 '13 at 17:56
    
@daxlerod No proxy. It ended up being a cache problem on the user's system. –  kevinmicke May 6 '13 at 18:31
add comment

5 Answers

up vote 2 down vote accepted

Using IE's Developer Tools, delete the cache for the specific domain like so:

  1. Open Internet Explorer 10
  2. Press F12 (or click the settings gear icon in the upper-right corner and click "F12 developer tools")
  3. Press Ctrl + D (or in the menu bar that appears on the lower portion of the screen, click Cache -> "Clear browser cache for this domain...")
  4. Click Yes
  5. Try going to the site again and you should be all set

Please note that before figuring this out, I had deleted the entire cache on the user's system, in which the google.com cache should be included. Deleting the entire cache did NOT fix the problem though, but deleting it for the specific domain did.

share|improve this answer
add comment

First off I'd try setting your internet's settings to default, that normally fixes these kind of problems.

If that doesn't work, try installing Firefox or Chrome then uninstalling IE then using Chrome or Firefox re-install IE.

If that doesn't work it might be as simple as clearing the browser cache or deleting cookies/history.

Alternatively try opening the page as cached or InPrivate.

share|improve this answer
add comment

Try Settings ->Internet Options -> Advanced (TAB) -> Reset...(button) And Settings ->Internet Options -> Advanced (TAB) -> Restore advanced settings

share|improve this answer
add comment

I have experienced this issue.

Click Tools and click Delete Browsing History.
Then it should open.

share|improve this answer
add comment

I had the same problem recently. The only change that occurred was that Microsoft had upgraded Windows Internet Explorer to version 10. My internet banking website was also affected. I tried clearing caches, deleting cookies and explorer history to no avail. In desperation I uninstalled Windows Internet Explorer 10 and now use Internet Explorer 9. Both problems have disappeared and Google is behaving itself. I am now averse to any further versions of the explorer Microsoft might supply unless I am assured that they will contain no problems.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.