Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've just moved house and had ADSL broadband installed 3 days ago. The router is a new Netgear DGN1000SP from Virgin Media. It works fine on my android phone, work mac laptop and an old win7 vaio.
My new Vaio, which I need most, isn't working. It sometimes works for a couple of requests, but then hangs and from then on all internet connections time out. I have updated the Network adapters drivers. The connection is perfect when wired into the router so it is definitely a wifi issue.

Below is a screengrab of two pings that I ran simultaneously, one from the router and one from the laptop - the router is successful but the laptop is timing out. Strangely, the Intel PROSet wireless diagnostic is showing all green, I ran it immediately after the pings.

Wifi: Intel Centrino Advanced-N 6235
Laptop: Vaio S series, Win7 64 bit, CPU i5-3210M 2x2.50GHz, 6.00 GB RAM

Diagnostic Pings

share|improve this question

3 Answers 3

Try to disable the IPV 6. If that doesn't work, try to disable IEEE 802.1x authentication for that network.

share|improve this answer
    
Thanks again @Rujke. Whilst looking for these settings I tried changing the wireless network mode on the router to 'g&b' and it seems to have worked! It was previously 'up to 150Mbps'. Any idea why that might be? –  robC May 6 '13 at 20:14
    
You should give instructions on how to do this, to help those that don't know how. –  KronoS May 6 '13 at 21:23
    
@KronoS thanks have done below. –  robC May 6 '13 at 22:46
    
@robC I actually meant Rujke but glad to hear that you fixed the issue. –  KronoS May 7 '13 at 17:18
    
@KronoS will do next time –  Rujke May 7 '13 at 19:45

Did you try to reset IP adress on your laptop? If so, try adding premission for your laptop in NETGEAR SW with MAC address.

share|improve this answer
    
Hi thanks, I did ipconfig /renew. I turned on Access control and added the MAC address to 'trusted wireless stations'. Still times out. –  robC May 6 '13 at 18:54

I fixed this by changing the wireless mode on the router. Log in by visiting 192.168.0.1 and click on 'Wireless Settings'. Under the 'Wireless Network' section change the 'mode' option, for me it worked on 'g & b'.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.