Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with the mouse pointer when I use SSH to launch a remote window.

I run ssh -CY somehost and then run some command that opens a new window. When the mouse pointer enters that new window it is not visible. I can move and click and if I hit my target everything else works but the pointer is not visible.

I searched for an answer nothing came out, any hints?

share|improve this question

1 Answer 1

That happened to me after i updated from lubuntu 12 to 13 I believe.
Sorry for this awkward question, but

Have you tried turning it off and on again?

That fixed it for me, at least.

share|improve this answer
    
I turned off the machine where I am a couple of time but I can not restart the remote machines –  F.C. May 6 '13 at 21:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.