Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I would to change gc.auto parameter to something "much larger than 6700" as recommended here so git gc --auto does not run every time I do a pull (which it is doing now for some reason) how do I do this? I have checked the config file and do not see this parameter should I add it? I have run git gc --aggressive twice and git gc --auto is still running on every pull.

performance-mean

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.