Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On windows 7, I have a user account of the 'administrator' type. However, whenever I try to do anything that only admins can do (ie: run a few cmd commands), I receive a message that I don't have the privileges. This happens on the same computer with a different admin account as well.

I have turned the UAC all the way down to the lowest. On all the other win 7 computer I have, they have no problem whatsoever when running the same commands.

How can I get the correct privileges back for this admin account?

share|improve this question
    
Are you sure it's a real super admin account, did you set it up yourself ? If not, it might be that it hasn't been done properly. You can make it active using this procedure: howtogeek.com/howto/windows-vista/… –  P. Obertelli May 7 '13 at 12:33

2 Answers 2

up vote 2 down vote accepted

Even though you are as an administrator, on Windows 7, you are actually not a full administrator in normal context.

From Technet
When an administrator logs on to a computer that is running Windows 7 or Windows Vista, the user is assigned two separate access tokens. Access tokens, which contain a user's group membership and authorization and access control data, are used by the Windows operating system to control what resources and tasks the user can access. The access control model in earlier Windows operating systems did not include any failsafe checks to ensure that users truly wanted to perform a task that required their administrative access token. As a result, malicious software could install on users' computers without notifying the users. (This is sometimes referred to as a "silent" installation.)

I HIGHLY don't recommend, but you can try to disable the "User Account Control: Run all administrators in Admin Approval Mode". You can change that behavior by modifying the "EnableLUA" key in the registry:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

The alternative is to right click the CMD icon and click Run As Administrator otherwise you're running in a user context.

share|improve this answer

Click the windows icon. Click control panel Click user accounts Click manage user accounts make sure it is set on administrator

share|improve this answer
1  
This isn't really a answer, more of a comment, one that really doesn't help –  Ramhound Sep 30 '14 at 0:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.