Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

So I use Chrome and I love control-clicking when I'm on a site with stories, just line up a bunch of articles open in background tabs then go through and read them. Recently (maybe a week or two), this doesn't work on ESPN.com. The website just behaves as if I clicked without Control. I checked and this behavior is also present on Firefox, but not IE.

I think I know WHY they do it (two theories are 1. to save bandwidth cos some people probably open the tabs but never read the stories and 2. to more accurately track who's seen the ads).

But what I'd like to know is, is there a relatively simple configuration change I can make to get control-clicking back? If not, is there a complicated one?

share|improve this question

migrated from stackoverflow.com May 7 '13 at 8:25

This question came from our site for professional and enthusiast programmers.

1 Answer 1

up vote 1 down vote accepted

You can disable javascript in certain sites, go to the 3 lined button on the top right in chrome, then settings on the bottom few buttons, then show advanced settings, then content settings under privacy, javascript is the third down, manage exceptions.

copy and paste this into a new line [*.]espn.com then click the drop down button on the right, and click block, go back to where you just entered [*.]espn.com and hit enter.

A lot of work, I know, but it works. :)

and if you have a gmail account you can sign in to chrome and google will save the setting for you. :)

I have a Mac, and I NEVER go to ESPN, so hopefully this works.

share|improve this answer
2  
Thanks for your comment. I tried this and it didn't work. Then I realized that the actual domain is espn.go.com so I tried *.go.com. It's kind of weird how just saying "Done" doesn't work, you have to hit enter while you are in that textbox with the domain wildcard pattern (so thanks for that specific instruction there). But I did it and...voila! Thanks so much! You're awesome. –  TerminalDilettante May 7 '13 at 12:13
    
Glad to help man. :) –  MarcusJ May 7 '13 at 15:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.