Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.
me@ubuntu:# dig @8.8.8.8 google.com

; <<>> DiG 9.9.2-P2 <<>> @8.8.8.8 google.com
; (1 server found)
;; global options: +cmd
;; connection timed out; no servers could be reached

me@ubuntu:# dig @8.8.8.8 google.com +tcp

; <<>> DiG 9.9.2-P2 <<>> @8.8.8.8 google.com +tcp
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 60080
;; flags: qr rd ra; QUERY: 1, ANSWER: 16, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 512
;; QUESTION SECTION:
;google.com.            IN  A

;; ANSWER SECTION:
google.com.     300 IN  A   46.28.247.93
google.com.     300 IN  A   46.28.247.104
google.com.     300 IN  A   46.28.247.113
google.com.     300 IN  A   46.28.247.98
google.com.     300 IN  A   46.28.247.114
google.com.     300 IN  A   46.28.247.84
google.com.     300 IN  A   46.28.247.119
google.com.     300 IN  A   46.28.247.109
google.com.     300 IN  A   46.28.247.89
google.com.     300 IN  A   46.28.247.88
google.com.     300 IN  A   46.28.247.108
google.com.     300 IN  A   46.28.247.99
google.com.     300 IN  A   46.28.247.118
google.com.     300 IN  A   46.28.247.94
google.com.     300 IN  A   46.28.247.103
google.com.     300 IN  A   46.28.247.123

;; Query time: 33 msec
;; SERVER: 8.8.8.8#53(8.8.8.8)
;; WHEN: Tue May  7 22:51:45 2013
;; MSG SIZE  rcvd: 295

and:

me@ubuntu:# dig google.com +tcp
;; Connection to 192.168.1.1#53(192.168.1.1) for google.com failed: connection refused.

; <<>> DiG 9.9.2-P2 <<>> google.com +tcp
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: REFUSED, id: 51835
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 0

;; QUESTION SECTION:
;google.com.            IN  A

;; Query time: 1 msec
;; SERVER: 127.0.1.1#53(127.0.1.1)
;; WHEN: Tue May  7 22:52:06 2013
;; MSG SIZE  rcvd: 28

me@ubuntu:# dig google.com

; <<>> DiG 9.9.2-P2 <<>> google.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 13226
;; flags: qr rd ra; QUERY: 1, ANSWER: 16, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 512
;; QUESTION SECTION:
;google.com.            IN  A

;; ANSWER SECTION:
google.com.     268 IN  A   46.28.247.93
google.com.     268 IN  A   46.28.247.104
google.com.     268 IN  A   46.28.247.113
google.com.     268 IN  A   46.28.247.98
google.com.     268 IN  A   46.28.247.114
google.com.     268 IN  A   46.28.247.84
google.com.     268 IN  A   46.28.247.119
google.com.     268 IN  A   46.28.247.109
google.com.     268 IN  A   46.28.247.89
google.com.     268 IN  A   46.28.247.88
google.com.     268 IN  A   46.28.247.108
google.com.     268 IN  A   46.28.247.99
google.com.     268 IN  A   46.28.247.118
google.com.     268 IN  A   46.28.247.94
google.com.     268 IN  A   46.28.247.103
google.com.     268 IN  A   46.28.247.123

;; Query time: 53 msec
;; SERVER: 127.0.1.1#53(127.0.1.1)
;; WHEN: Tue May  7 22:52:17 2013
;; MSG SIZE  rcvd: 295

question: what can I do, check?

share|improve this question

1 Answer 1

Would seem that your access to port 53 outside the LAN has been blocked - not unusual on a corporate network.

share|improve this answer
    
this is my private network, on windows on same network nslookup google.com 8.8.8.8 works fine –  AB_ May 8 '13 at 7:09
    
and wireshark shows that nslookup google.com 192.168.1.1 goes to NetGear on port 53 and I get response –  AB_ May 8 '13 at 7:19
    
then more likely a security issue. is the firewall on? –  user168261 May 8 '13 at 12:53

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.