Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a strange Folder/File security problem with a new Windows 8 Pro machine and I spent 3+ hours on the phone with Microsoft today and they don't have a 'fix' but have heard of it a "couple of times" they said.

I suspect though, it may be a bigger problem than they think since most Users out there these days just run their PCs and may never get into the File System or deal with Attributes and Security.

System Specs: Dell Alienware 18X Laptop, Windows 8-Pro, 64-Bit, i7 proc, 32GB Memory, 1 TB RAID-1 (dual 1TB drives mirrored) and 60GB Cache.

Problem: All Folders (Directories) I've created, or that a Program I've installed created since the machine was new a few weeks ago get an Error when you go to 'Properties' and click on 'Security' to look at Attributes & Permissions:

ERROR: "Windows Security"--- "The permissions on "FolderName" are incorrectly ordered, which may cause some entries to be ineffective"

Clicking 'OK' to continue past the "Ordered" Error shows that there are NO permissions set for any listed user Other than 'Read & Execute', just for "Users".

"Authenticated Users", "SYSTEM" and "Administrators" show NO Permissions at all (None).

All new Folders you create under C:\ have the same error when you click the 'Security' tab. You also get the same error when Creating a Folder under any give Folder like this as deep as you want to go.

If you click "OK" to continue and "reorder the permissions" you can then go in and set the permissions. I did this process manually last night on a small folder to get AlienRespawn (Dell Datasafe) to finally successfully backup a folder (But, I'm not completely convinced the issues are related).

While on the phone with Microsoft today, we noticed that we could 'right click' on the highest level folder, select 'properties' and 'Take Ownership' and it would run through all the files and sub-directories and set the Permissions--- apparently correctly!??

From there, clicking on the Folder's 'Security' tab gave No Error and all the Users had permissions that looked correct. Also, any newly created Folders under one that 'Take Ownership' had been run on were fine and got no error when checking 'security'.

NOTE: The problem DOES NOT OCCUR on any external USB drive, I tested three 2TB Western Digitals and a 1.5TB Seagate (all NTFS).

The Microsoft Tech said they'd heard this just a couple of times with Windows 8 and was going to escalate it up the line.

In the meantime, the only work-around we agreed on was to Manually Take Ownership of all the Folders or Reorganize and Manually set permissions on anything special... and keep doing that on any new Folder I or any new program creates also

And: Even though you get the 'Error' on any new 'Folder' you create, you can create a 'File' under that 'Folder' and the 'File Permissions' look fine... But, the Folder will continue to give the error unless you manually 're-order'/reset it, or 'Take Ownership' of it.

ALSO: This problem Does Not affect any Windows 'System' Folders; ex.; Windows, Program Files, Program Data, etc..

It also acts the same signed in to either of two different User/Admin accounts.

Web and Knowledge Base searches hit on a very similar problem, but listed under XP/Vista and an older server version if I remember right and said there was a 'hot fix' back then.

Anybody have any Ideas??? I'm headed in the direction now of trying to find where Win-8 sets it's default permissions for User/Admin accounts. But, even that wouldn't explain why USB drives are fine and it's only occurring under C:.

Also, I find it difficult to believe that the actual 'Permissions' on all those 'Folders' are really 'messed up'... and there be no problems with anything else on the PC. BUT, I must admit--- I couldn't get any Backup to run using AlienRespawn (Dell Datasafe).... so that's when I started digging (Dell had no suggestions either.).

I scanned in depth for Viruses and Malware and when I didn't find anything, I started looking at 'Permissions' and -bam- I got that error and picked one directory, fixed it and manually, set permissions... and then the Backup worked on that Folder. Big Coincidence.....

Thanks Everyone,


share|improve this question
Have you simple tried a Refresh of your system? Without specific knowledge of what software you have installed I don't see how we can help if Microsoft couldn't help. – Ramhound May 8 '13 at 3:28
Friends, I thought I might update you on the latest info on this--- I found a couple of folders today that did it. (I can't believe it's been 4 months.) Dell Support has said they've "heard it a couple of times" and referred me to Microsoft. I have a service contract with Microsoft and this is still an open incident. They also said they have heard of it a few times. The only other information I could find was this was identified as a problem back in either XP or Vista and Microsoft issues a Patch for it. Great Idea on the Refresh!!! Thank you. I'd do it, but I have so much loaded. – user222796 Sep 7 '13 at 22:55
Oh... one more note: the work-around is not too much trouble. It only happens on newly created folders under root ( c:\ ). – user222796 Sep 7 '13 at 22:57
So, everything has been working for so long, maybe Win 8.1 will do something. Just right-click, take ownership and/or select advanced security options and select 'Reorder'. – user222796 Sep 7 '13 at 23:03
If you can't create folders in C:\ your Windows installation is seriously corrupt. – Ramhound Sep 8 '13 at 2:37

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.