Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My system is CentOS 6. X window is gnome 2.28.2 , Why do i chick the terminal of Desktop that has been closed automatically.

there before, i have set the options

profile preferences -> title and Command -> Command -> Run a custom command instead of my shell Then, close the terminal , and open it again, it does't work as my description.

But, i switch to another user to open the gnome-terminal that is work .

How do i fix it ?

Solution

edit the file $vi .gconf/apps/gnome-terminal/profiles/Default/%gconf.xml set the custom_command option as

<entry name="custom_command" mtime="1368087662" type="string"> <stringvalue>Default</stringvalue> </entry>

share|improve this question

migrated from stackoverflow.com May 8 '13 at 9:17

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer 1

This option has more followed duty:

When command exits: Exit terminal.

You just change it to hold terminal open.

share|improve this answer
    
i just enter the command ``` rvm use 1.9.2 --default```, how do i change it, i cannot open terminal now. –  coolesting May 8 '13 at 8:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.