Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Currently I have only 2% free space left on my Gmail account (google apps). That's why I decided to create locally saved archive (.pst file) in my Outlook 2013.

All emails older than 24 months were moved succesfully - for both inbox and all mail folder. Inbox synced ok with Gmail web interface - only half of all threats are left, however all emails in Gmail\All Mail folder are left. They are not visible in Outlook anymore (only in my pst archive).

I am syncing via IMAP.

According to topic on another website I have set following settings, however it was not succesfull:

Google Mail

Can you advice anything to not delete emails in All Mail folder manually? I am running out of free space now.

share|improve this question
    
The simplest solution would be to archived email to the inbox. It sounds like these Google Mail archived emails were never downloaded by Outlook in the first place. –  Ramhound May 8 '13 at 11:27
1  
"The simplest solution would be to archived email to the inbox" you mean move them to inbox @Ramhound ? –  tgkprog May 8 '13 at 12:42

1 Answer 1

Did you right click and choose subscribe ? I do not know outlook menu but from what I see in thunderbird there is a subscribe menu. It might be in the account settings dialog.

Below was suggested but that was when I did not understand the situation. Its to delete mails on the server (I thought they were deleted on client but not on server)

Are you using IMAP or POP? IMAP supports that feature you have posted in image.

Either way you can search for mails before a date, online in gmail.

https://mail.google.com/mail/u/0/?shva=1#apps/before%3A2012%2F1%2F1

Can use http://www.yuki-onna.co.uk/html/encode.html to encide decode the date part - before%3A2012%2F1%2F1

After search - Click the select all (checkbox), gmail shows a message on top of the mail list: All 20 conversations on this page are selected. Select all conversations that match this search

Click 'Select all conversations' and then delete.

share|improve this answer
    
The author indicates he is using IMAP. –  Ramhound May 8 '13 at 11:26
    
right but a one time delete will have to be done. looks like local deleted but the same did not sync up. –  tgkprog May 8 '13 at 12:18
1  
@gkprog - IMAP normally just uses a cache file. The emails are never actually downloaded. Deleted emails on a desktop client are pushed to the server. Likewise changes on the server are pushed to the client the next time new mail is downloaded. The problem the author has is that emails that were archived within the Google Mail interface are not being downloaded by the cient. –  Ramhound May 8 '13 at 12:26
    
thanks apparently i can assume easier than read –  tgkprog May 8 '13 at 12:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.