Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm having huge issues trying to delete the oracle database 11g. I tried the OUI but It didn't work(it shows a warning telling me that you should use deinstall which doesn't work either). After that, I tried delete the folders manually and again it tells me that I can't because some folders or files are used. It's really frustrating, now I can't delete nore install a database.

Note : I followed the steps that tell to stop the services and remove the keys using regedit. Please help.

share|improve this question
    
I've never been able to fully remove an oracle instance. I always end up rebuilding the system instead. what problems did you have with the deinstall tool? docs.oracle.com/cd/E11882_01/install.112/e24186/deinstall.htm –  Frank Thomas May 9 '13 at 14:56
    
I started the deinstall tool but after that it shows me : "Microsoft Visual C++ Runtime Library Error - Assertion Failed" . –  peter burg May 9 '13 at 15:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.