Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I got 2 laptops with Windows 7.

  • They are located at the same wifi network which consists of only 2 PC's.
  • Workgroups are same, PC names are different.

  • Both of them using Kaspersky Internet Security 2013

  • Both of them using "Home" networking prfoile.

    Well, it must be allright theoretically but they don't see each other in network. I tried to create home group in one of them. Second pc doesn't see this group also.

What else can be issue? I tried all possible issue sources, none of them gave me positive result. Any suggestions?

share|improve this question
3  
First step: can they successfully ping each other? Second step: what happens if you temporarily disable your firewall/Kaspersky? –  kmort May 9 '13 at 16:32
    
@kmort I haven't tried to ping but when I try to enter \\<second_cpc_name> on explorer, nothing found –  Tural Aliyev May 9 '13 at 16:37
    
@Tural, please start with a ping by IP address, and then by PC name. if both work, then the issue is with your sharing configuration (homegroup perhaps?), but the pings will tell us whether its a IP/firewall problem, or a name resolution problem. –  Frank Thomas May 9 '13 at 16:55

1 Answer 1

Turn on Network Discovery on both machines.

http://windows.microsoft.com/en-us/windows7/enable-or-disable-network-discovery

"Network discovery is a network setting that affects whether your computer can see (find) other computers and devices on the network and whether other computers on the network can see your computer. By default, Windows Firewall blocks network discovery, but you can enable it."

Also, here is an exact how-to of setting up and using a homegroup:

http://windows.microsoft.com/en-us/windows7/why-can-t-i-join-a-homegroup

share|improve this answer
    
Discovery is active on both pcs –  Tural Aliyev May 9 '13 at 16:59
    
Did you follow the directions in the second link? –  Travis May 9 '13 at 17:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.