Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently moved to a new apartment and tried to set up internet with a Motorola Surfboard modem and Netgear router. My ISP is Time Warner Cable. Usually I just connect the router to the modem and then enter the router configuration to set up WiFi. However, I cannot access the router through any conventional means (192.168.1.1 or routerlogin.net [the latter being the usual way for Netgear]).

I think the problem stems from this: If I use ipconfig to discover my "default gateway" address, it is not a private address like 192.168.1.x, but it appears to be a public address with the prefix "69.201.176".

However, I'm not sure and I don't quite know how to diagnose the problem. I've tried searching around on the internet to no avail, and I've tried many more router login methods than the two I mentioned above.

Does anyone have any ideas as to how to troubleshoot this issue?

Thank you very much.

share|improve this question
    
Update: I managed to set up a wireless network by going to a device called "UbeeAP" in my network infrastructure settings and "configuring" it using the PIN 12345670. I've looked online, and I can't find much concrete information about what UbeeAP is. I also still cannot access the router configuration. – Bill C May 10 '13 at 3:47
up vote 2 down vote accepted

pretty sure you are connecting to another wireless network nearby. disable wifi, connect to your router with a hard line, and configure

share|improve this answer
    
yep, ive dont this before. even set a password on someone elses linksys router before I realized it wasnt mine. Thats why you should always change the password... – Keltari May 10 '13 at 4:11
    
Thanks guys. I think that's what it was. Very strange. – Bill C May 11 '13 at 18:25
    
In the future, you might try disconnecting the router from the cable modem. – Nevin Williams May 16 '13 at 16:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .