Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've had a netbook for a couple of years, while travelling, and it's fantastic. Little XP Asus netbook. Never had problems.

However since arriving in Australia (Melbourne) I've run into a couple of problems. I go to a coffee shop and can see their open wifi network in the list of networks, but if I try to connect to it - nothing. I can double-click it so that it's automatic, and in my list of preferred networks. However, it just sits there ignoring it.

Now I'd start to wonder if it's my netbook, but I have a Nexus 4 as well, and it's been doing the same thing. I'm not too fussed about the phone not connecting as I have data, but I really do need the netbook to work. It connects to some just fine, and others - not.

I've run the repair tool. I've even made my own batch file:

route -f

ipconfig /release

ipconfig /renew

arp -d *

nbtstat -R

nbtstat -RR

ipconfig /flushdns

ipconfig /registerdns

to just kinda reset everything and anything, which worked in Russia with a couple of dodgy routers that would drop me.

However, I've now run out of ideas. Any theories? If I really force it it'll just sit there for ages, give up, and give me the unassigned IP address if I check ipconfig /all.

I've tried self-assigning a static IP address, but usually I've not been able to guess their network range anyway.

Thoughts?

share|improve this question
2  
remember send and receive is reversed on the other hemisphere! - Sorry has to say it –  Keltari May 10 '13 at 4:29
    
@Keltari no worries, I'm having a hard enough time adjusting to gravity being the other way around ;) –  user32648 May 10 '13 at 4:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.