Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I can't seem to turn off the Wireless Network on a Cisco EPC3925 modem/router. I can set Wireless to disabled in the "Wireless" tab of the web interface, but the wireless network remains.
There's also an option to disable it from the Setup/Quick Setup tab, but if I click the disable button there and then "Save settings", nothing seems to have changed and the form has reset itself to the initial values.

share|improve this question

According to the manual on page 39, going into the Wireless Basic Settings you can disable/enable wireless from there. Maybe turning the wireless configuration to "Manual" would help with the problem too.

share|improve this answer
1  
I already put the Wireless Configuration to Manual—makes no difference. And like I said, disabling it in the Wireless tab doesn't actually disable it. – Protector one May 11 '13 at 17:41

Un-check the "Show key", this helped me.

share|improve this answer
up vote 0 down vote accepted

It turned out only the internet service provider (Ziggo) was able to turn off the wireless for me remotely.
I guess they put custom firmware on their modem routers to prevent customers from being… difficult? I imagine they have more problems with people complaining about a lack of wifi, than people wanting it gone.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .