Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I tried to make a Lubuntu 13.04 LiveUSB with UNetbootin (Mac version), but it is not bootable. Not on the PC I want to boot it, and not on the Mac I made the drive with (On Mac it just doesn't show up in the bootable drives menu (alt during startup) and on the PC I want to boot it it says "Missing operating system"). The drive is formatted as FAT (via Disk Utility).

What is going wrong?

share|improve this question
    
I did it with the Windows version now and it worked. But it would be nice if I could do it with my Mac too... –  Jop Vernooij May 14 '13 at 13:32

1 Answer 1

Try booting another version of ubuntu like 12.10 or 04,Or you may install it via LiveUSB windows version

share|improve this answer
    
12.04 didn't work either –  Jop Vernooij May 10 '13 at 14:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.