Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have windows 7 64x professional Laptop , then i download a new VM on it , but when i try to mount an ISO imag for windows server 2008 i got the following error :_

**This virtual machine is configured for 64-bit guest operating systems. However, 64-bit operation is not possible. This host supports Intel VT-x, but Intel VT-x is disabled. Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.

(1) Verify that the BIOS/firmware settings enable Intel VT-x and disable 'trusted execution.'

(2) Power-cycle the host if either of these BIOS/firmware settings have been changed.

(3) Power-cycle the host if you have not done so since installing VMware Workstation.

(4) Update the host's BIOS/firmware to the latest version.

For more detailed information, see http://vmware.com/info?id=152.**

So what is causing this error?

share|improve this question

migrated from serverfault.com May 10 '13 at 15:30

This question came from our site for system and network administrators.

2  
So what is causing this error? - you've definitely checked the obvious idea that the error message means what it says and says what it means and that your BIOS settings need to be configured as described above? –  RobM May 10 '13 at 10:34
    
thanks for the reply, but this is my first VM instaltion , so i would like to know if these is any supporting documentations of how i can solve this issue? –  John Peter May 10 '13 at 10:37
    
There's a decent enough explanation on the vmware knowledge-base article that you've included above as to what's going on and what to do. Beyond that, none of us can tell you what precisely how to do it for your laptop because this is going to be something that's specific to the BIOS in your computer rather than some standard we can rattle off for you that will work everywhere. –  RobM May 10 '13 at 10:40
3  
Here's a shot in the dark - perhaps enable VT... –  Jim B May 10 '13 at 14:17

3 Answers 3

up vote 7 down vote accepted

Do what the man said: Enable VT-X in the Bios.
Sometimes it is also called Hyper-V. (For some obscure reason it often is hidden in the "security" section of the Bios.)

Most computers ship with the setting disabled by default. Some computers (especially laptops) are technically capable of VT-x but the Bios doesn't show it so you can't enable it.
In that case you are sheer out of luck.

share|improve this answer
    
thanks a lot for your reply, but i can not figure out how i can enable this on Intel core i7 on windows 7 64x on an HP laptop? –  John Peter May 10 '13 at 10:44
3  
By reading the manual, or searching the fine Google –  mfinni May 10 '13 at 15:29

Go to BIOS by pressing ESC on powering on. Go to System Configuration -> Device Configuration or similar Check the enable VT-x Save Power cycle Should work

share|improve this answer

I get this error every time my Windows 7 Dell desktop restarts after a windows update. My CPU does support vitualization, and the BIOS is properly configured, but somehow the restart puts it in a weird mode.

Simple shut-down, and power on fixes the problem.

share|improve this answer
    
This is not an answer to the original question. Please ask your own question (referencing this one for context if it helps). Lack of reputation does not stop you asking a question. –  DavidPostill Feb 15 at 13:54
    
This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. –  Carl B Feb 15 at 18:05
    
A windows update did trigger the problem for me too, but shutting-down/powering-on did not fix the problem on an HP pro laptop. I had to re-enable virtualization in the BIOS, as it had been somehow disabled. –  Khopa Feb 24 at 8:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.