Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to find a way to permanently hide the VMware menu bar when running in full screen mode. For earlier versions one could add pref.vmplayer.fullscreen.nobar = “TRUE” in the preferences file, but this doesn't seem to work in 5.0.2. As I'm using Ubuntu with the Unity interace it's a really annoying "feature" ...

  • Host OS: Win7 x64
  • VMware Player: 5.0.2
  • virtual OS: Ubuntu 13.04 x64
share|improve this question

try "1" instead of "true"

pref.vmplayer.fullscreen.nobar = 1

share|improve this answer
    
Have you tried this yourself? Considering that all other values in the preferences file are string based booleans ... I just doubt that will work. – KG Christensen May 11 '13 at 8:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.