Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using Gnome 3.8 desktop. as a previous Gnome 2 user i know that to enable mobile broadband by entering the context menu with Alt + right click.

However with Gnome 3 i am unable to do so .

Please note that my usb modem works with sakis3g and wvdial and i have modemmanager installed. and mobile broadband works well with them i need to configure the networkmanager applet in Gnome 3 to work with my 3g USB modem

share|improve this question

1 Answer 1

up vote 0 down vote accepted

After searching through the awesome Archlinux forums i found the answer

First reinstall ModemManager

sudo pacman -S modemmanager

Then enable the modemmanager service

sudo systemctl enable ModemManager

note that the two M's are captialised

Then start the modem manager service

   systemctl start ModemManager

and restart your PC

 systemctl reboot

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.