Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

It would sure be nice if I had a calendar program for Thunderbird 3.0b4... The current Lightning add-on will not work with this version of Thunderbird... Is there anything that will?

share|improve this question
    
I'd say just wait it out. Since TB is still in beta. Once it is outta beta I imagine the Sunbird addon will be updated. –  MrStatic Oct 23 '09 at 14:15
add comment

1 Answer

Download a Lightning nightly build from Mozilla. It's beta software so please do backups or try on a test account.

When you hit the site:

  1. Click on your platform (my platform is Mac OS X Leopard)
  2. The build will download
  3. Install the nightly.

If there any further questions about this you may need to file a support request with Mozilla Messaging

share|improve this answer
    
When I try to add the add-on, I get an "incompatible with Firefox 3.0" error... I must be missing something... dustoff –  dustoff316 Oct 25 '09 at 13:43
    
Right click > Save as, then install it in Thunderbird. Just clicking the install link tries to install it to Firefox. –  Macha Oct 31 '09 at 0:34
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.