Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I see this screen at boot time and I'm prompted to question about it given that it is displayed at every boot for a relatively long time (perhaps a minute or more). What is it's purpose and can it be done away with?

enter image description here

share|improve this question

migrated from May 12 '13 at 0:12

This question came from our site for users of Linux, FreeBSD and other Un*x-like operating systems.

Looks like your first device in BIOS is network/PXE. Check your BIOS and set the hard drive as first boot device. – don_crissti May 12 '13 at 0:02
I didn't see this type of setting in the bios. – jhstuckey May 12 '13 at 0:07
up vote 8 down vote accepted

PXE is Preboot Execution Environment -- the computer is trying to boot off the network, but you don't have any PXE boot servers on your network, so eventually it times out and tries to boot off the hard disk next. This doesn't actually have anything to do with Linux, it's controlled by your BIOS. Look for a section in your BIOS for controlling boot order, and make sure network is below hard disk in the list

share|improve this answer
@jhstuckey -- Why delete the question? Might it not be useful for someone else? (Maybe the title of the question could be made less generic so that it is easier to find..?) – jon May 12 '13 at 0:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .