Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Working with a PHP install and trying to install APC on a server to help with speed issues with an application we're developing.

We are having trouble getting phpize installed. phpize is not on the server currently. However, when I try a sudo yum install php-devel, it gives me the error:

"Loaded plugins: security Setting up Install Process Package
php-devel-5.3.3-22.el6.x86_64 already installed and latest version
Nothing to do"

Not sure what I need to do from here. Could someone help me out? Thanks!

(***please note - this question was closed in an earlier post and it was marked as "off topic". I'm not sure why. I am a programmer trying to install a programming tool (php-devel). So, I would assume this would be the correct place to receive assistance. Please let me know if I am wrong about that. Thanks!)

share|improve this question

migrated from stackoverflow.com May 13 '13 at 3:31

This question came from our site for professional and enthusiast programmers.

    
@ShivanRaptor While I endorse the usage of SuperUser, a lot of these questions is accepted to be posted on StackOverflow if it's seen from a developers point of view. If this specific question is could be discussed, of course. –  timss May 13 '13 at 1:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.