Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have recently setup Outlook 2007 to use with IMAP. I've checked on the option to save sent mail but I've notice that sent mail is not being saved. Any ideas why this might be or how to enable it?

EDIT: I have more information. I've found the sent emails. They're sitting on the local machine in the Personal Folders in the Sent Items folder. So the question should be: How do I change the Sent Items from being stored in that folder to being store in the IMAP sent folder location?

EDIT 2: I've asked the correct question here: How do I switch default to IMAP file?

share|improve this question

3 Answers 3

up vote 1 down vote accepted

In tools > account settings (I think, but I have 2010 now so not 100% sure on 2007 location right now), check the data files tab for the different stores in use, choose the 'IMAP' (Exchange?) one and set as default usgin the button for that.

share|improve this answer
    
+1 Thanks AdamV - looks like it will work but "Set as Default" is disabled for that mail box... Any ideas? –  Guy Nov 10 '09 at 17:31
    
How about using a mail rule in Outlook instead to copy (or ideally move) all sent items to the folder you want them in? –  AdamV Nov 11 '09 at 7:24

Check this setting: Tools->Options->Preferences->Email Options->Save Copies of messages in Sent Items Folder (check)

This somehow how unchecked with me too! How annoying! Then...

Tools->Account Settings->(your IMAP account)->More Settings->Folders->(choose your preferred folder)

share|improve this answer

Its possible that its saving the outgoing mail in a 'sent' folder on the IMAP server as opposed to the local Sent folder in outlook.

share|improve this answer
    
I thought of that so I used the web interface to check the sent mail folder and there's nothing in that online folder since the date that I switched to accessing it via Outlook 2007. –  Guy Oct 23 '09 at 17:54
    
I've edited the question to add more information that I just found. –  Guy Oct 23 '09 at 23:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.