Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have none if rightclick. Where it should be?

enter image description here

UPDATE 1

Permission problem is not the reason.

share|improve this question
1  
Reinstall the application and click the option to add the context menu enteries. – Ramhound May 15 '13 at 14:02
    
Where is this option? I have all setup screenshots and see none. – Suzan Cioc May 15 '13 at 15:11
1  
What do you mean you have all setup screenshots? – Ramhound May 15 '13 at 17:34
    
@Ramhound I mean I took screenshots of all windows during install and see them in front of my eyes now and I see none where option you ay presented. – Suzan Cioc May 15 '13 at 18:12
1  
tortoisesvn.net/faq.html#nomenus the solution posted there will work, sounds like, you didn't install the 64-bit process. – Ramhound May 15 '13 at 18:22

It should look something like this:

enter image description here

After install you may need to perform a reboot to have them appear.

If that doesn't help, you may want to attempt a full uninstall and reinstall of TortoiseSVN.

Other things it could be: registry permission problem, conflict with other context menu entries, corrupted files/context menu entries, etc.

Perhaps check out these related StackOverflow.com links for some ideas on how to fix it:

share|improve this answer

You might be checked "Hide Menus for unversioned path" in Context Menu inside SVN settings. Uncheck the box and check or Press Shift + right click so that the context menu will appear.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .