Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to follow the Adobe Illustrator file recovery routine described here: http://helpx.adobe.com/illustrator/kb/enable-content-recovery-mode-illustrator.html but I'm stuck at step 3 (holding Ctrl + Alt + Shift) - in fact, when I hit Open, the windows appends the file name with web country code (in my case .pl) - making the file selection invalid (such as myfile.ai.pl)

I think this is a web browser (probably IE) shortcut behavior - how can I disable it?

share|improve this question
up vote 0 down vote accepted

Try this: In IE go to Internet Options / General tab and click the Languages button, then delete the suffix (must be set to .PL in your case):

1

Close IE and try again in Illustrator.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .