Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I plugged my ASUS Taichi Laptop into an external monitor via the VGA Adapter that it comes with. It was working fine, but then I configured a power option so I could shut the lid without it going to sleep (so I could use just the external monitor with an external keyboard/mouse).

Problem is though, now, when the lid is closed and I move the mouse, the mouse is moving around on it's own, but when I open the laptop lid back up, the mouse is fine.

  • I looked under the lid when it was closed and the display properly shuts off on the laptop.
  • It's not the external mouse/keyboard because I completely unplugged them and it was still happening.
  • Nobody is hacking me or anything, I totally went into airplane mode/pulled the wire.
  • I have a touchscreen, but I put a piece of paper over it and it wasn't doing it.

I was thinking it might be the trackpad being touched somehow by the screen when the lid is closed? But I went into windows 8 control panel options and I couldn't find anywhere to disable it (it sees the USB mouse I think).

share|improve this question
"Nobody is hacking me or anything, I totally went into airplane mode/pulled the wire" Note that you don't have to be online for a virus to control your computer. Though your problem sounds more like a hardware fault. –  Ali May 16 '13 at 13:55
@Ali It is true that you don't have to be online for a virus to control your computer however if this was a virus it does seem that the mouse would be human controlled, as viruses usually try to be as discreet as possible and wouldn't move the mouse without a human manually telling it to do so. –  Chipperyman Jun 25 '13 at 20:28
I've seen this issue on our Dell XPS 13 systems where I work. The workaround we've been using is to tell the user to leave the laptop lid open a fraction of an inch when using an external monitor. These aren't touchscreen laptops but they do have a large "Apple-style" trackpad that we theorize is mistakenly registering touches when the lid is against it. You might look into RMA'ing the laptop. –  LawrenceC Jun 25 '13 at 21:14
Yeah I just keep the monitor lid half open. It's just a pain in the ass though. –  PolishHurricane Jun 28 '13 at 19:38

5 Answers 5

I went into device manager, Human interface Devices and expanded that. I disable the first USB Input Device, which shutoff the touch screen and it fixed my mouse/pointer issue.

share|improve this answer
Unfortunately I can't do that, because that would defeat the purpose. –  PolishHurricane Jun 28 '13 at 19:37

Just wanted to throw this in for anyone else looking for answers to this problem.

I’ve had issues with my ASUS TAICHI 21 mouse moving independently when using the touchscreen, and I’ve found that the most consistent way to solve the issue is to turn the machine off and give the outer glass a thorough wipe-down with a dust free cloth. It seems like a build up of oils on the screen leads to false positives on the touch screen.

I’ve also found that the very outer edges of the screen get increasingly sensitive to brushes of the hand as the computer gets hotter; like it does when the screen is closed for long periods.

At first I thought I was seeing results from disabling the mousepad, but I think, at least for me, those were false positives. A good cleaning and a little cool-off time solves this issue for me.

share|improve this answer

The Taichi is an unusual beast with a touchscreen on the back of the regular display.

You mention putting a sheet of paper on this, but I'm going to guess you were mousing on top of this sheet of paper, and the resistance in the paper wasn't sufficient to block touches from registering on the capacitive touchscreen.

In fact, I just tested on the Taichi behind me, and noted I was still able to operate the touchscreen with a sheet of paper on top of it . . .

share|improve this answer
Heh, I did put paper on it, but no, I wasn't using a mouse on top of the touchscreen. The mouse is on the other side of the desk. –  PolishHurricane Jun 28 '13 at 19:37

I've worked on two identical Dell XPS laptops at work, and this issue has presented itself on one of them. I was leaving the lid open, but this is a bad solution for me.

As mentioned here earlier, the lid is likely touching the trackpad. Placing a sheet of graph paper over the touchpad when I close the lid solves the issue. Next steps would be disabling the touchpad in device manager, but I need to occasionally grab my laptop and run to a meeting, etc, so thats no good for me.

share|improve this answer

Go to the Windows menu icon, select Control Panel, select Mouse. In the Mouse Properties window, select the Device Settings tab. Highlight the option that specifies your touchpad and then select Settings. Find the option that says "Tapping" and uncheck the box to disable it. Clcik Apply and Ok and your problem is now solved. :)

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.