Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm in the porocess of setting up COD4 on a linux server. All is well and it runs great but PB is out of date and needs updating otherwise you get kicked. I'm running

./pbsetup.run --update

As the PB website suggests but im getting the following error:

[root@ks3307693 cod4]# ./pbsetup.run --update
pbsetup v2.0
Do you agree to the PunkBuster EULA? (Y/N):
y
Checking for update...Please Wait
Resolving update servers...
Downloading a new global config file...
 **ERROR: Downloading a global config file failed for the following reason:

connect() timed out!

Anyone have any ideas why this is?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.