Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just got this replacement router from Telus, and I wanted to forward some ports on it. I've done this numerous times, so I think I knew what I was doing:

  1. Set static internal IPv4
  2. Go to router GUI
  3. Go to Network Settings->NAT->Port Forwarding
  4. Set a single port to be forwarded(7777) under UDP/TCP, and set the server IP address to my internal IPv4 and apply changes
  5. Go to http://www.yougetsignal.com/tools/open-ports/ and check if I can access my forwarded port via my external IP

And nothing... I've tried a bunch of things, but I've been at this for over an hour now with no luck. I even called Telus and they told me they couldn't help me/didn't know about the problem.

Some other things that I did to test out if I was able to forward any ports:

  • Turn off Windows Firewall
  • Set my internal IP to the DMZ host on the router
  • Went to the Firewall settings in the router and turned them to the lowest settings
  • Set the same settings as above in an Access Control List and activate it

None of these things worked. Please help, I'll update as quickly as possible if any more information is requested.

share|improve this question
1  
Is the machine you forwarded the port to actually running a server on that port? –  David Schwartz May 17 '13 at 3:57
    
Oops, yeah it was, but when I turned off the firewall I had shut the server down. Now it's working with windows firewall shut off. Thanks for the reminder. –  Brad May 17 '13 at 4:39
add comment

1 Answer

up vote 0 down vote accepted

When I turned off Windows Firewall, I had already stopped the server and forgotten. It's working now with Windows Firewall being off.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.