Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

The server computer is not listed in my network places, when I opened the network from the client computer. We are using Windows 2003 Server and all other client computer installed Windows 7 64-bit. (I don't Want to change/install windows 2003 to windows server 2008 R2).

How can I get the Server to list in my Network places?

share|improve this question
    
The easiest way is .. you see network setting in the other computer .. and make it same way .. –  matzone May 17 '13 at 9:09
    
Can you access it from your computer? I mean, if you type in \\server\someSharedFolder does it respond? Can you ping the server? Is the issue only with your computer or all the office computers? –  Dave Rook May 17 '13 at 9:43
    
@DaveRook: yes .. I can access server from Client computer , I can access shared folder . But Server not listing in my network places , all other computer listed there except server. –  Rageesh G R May 17 '13 at 10:58
add comment

2 Answers

Need update 2003 Active directory schem to 2008 R2.

Get CD Windows 2008 R2 Server

<CD>:\support\adprep\

use adprep.exe or adprep32.exe

Schema Master:

ADPREP /forestprep

Infrastructure Master:

ADPREP /domainprep 
ADPREP /domainprep /gpprep 

OS Version Schema Version

Windows 2012 56
Windows 2008 R2 47
Windows 2008 44
Windows 2003 R2 31
Windows 2003 30
Windows 2000 13

share|improve this answer
add comment

This is probably due to your network group. Try changing the network location of your computer to either Home or Work!

More details and reading

More options include

The computer is running Windows 7 or Windows Vista and the Link Layer Topology Discovery (LLTD) protocol is disabled on the network adapter. Windows uses the LLTD protocol to map computers and devices on a network. To enable LLTD, follow these steps:

    Open Network Connections by clicking the Start button Picture of the Start button, and then clicking Control Panel. In the search box, type adapter, and then, under Network and Sharing Center, click View network connections.

    Right-click the network connection, and then click Properties.

    Select the Link-Layer Topology Discovery Mapper I/O Driver and Link-Layer Topology Discovery Responder check boxes, and then click OK.

The computer is running Windows 7 or Windows Vista and network discovery is turned off. To turn on network discovery, follow these steps:

    Open Advanced sharing settings by clicking the Start button Picture of the Start button, and then clicking Control Panel. In the search box, type network, click Network and Sharing Center, and then, in the left pane, click Change advanced sharing settings.
    Click the chevron Picture of the chevron icon to expand the Home or Work network profile.

    Click Turn on network discovery, and then click Save changes. Administrator permission required If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

EDIT

This is probably a permissions issue; add a folder to the server, share it with everyone (sharing and security if safe to do so) and then try. Since you've tried this and it worked, it means the problem is with the permissions you've got set up/configured.

share|improve this answer
    
Actually, From Any Client Computer (Windows 7) network places folder listing All Other Computers Which Running under the Domain Except The Server Computer . (The network set-up is One win 2003 server computer and 20 Clients(win 7) )computer. –  Rageesh G R May 17 '13 at 11:29
    
@ DaveRook:Yes .. I did ..all your 3 suggestion for turning On the Network discovery. and checked the Link-Layer Topology Discovery Mapper I/O Driver and Link-Layer Topology Discovery Responder –  Rageesh G R May 17 '13 at 11:56
    
@RageeshGr Can the server see the computers? –  Dave Rook May 17 '13 at 11:57
    
@ DaveRook:Yes..From Server (Entire Network --> Microsoft Windows Network--> <domain name>) listing All computer except Sever Computer Name –  Rageesh G R May 17 '13 at 12:02
    
@RageeshGr Can you add a shared folder please to your server. Stick a file on the desktop and share it, giving it full permissions under sharing and security –  Dave Rook May 20 '13 at 8:23
show 4 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.