Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a dual monitor system with a Nvidia 9400GT (1 vga, 1 DVI) and today it show up an issue.

When I boot up the computer, everything is fine, the motherboard logo appears, the boot menu appears (dual boot Windows8 / Fedora) and the boot proceeds... when I go to the system, the monitor using DVI simply goes black waiting for signal. Even showing the motherboard logo through dvi cable in boot procedure.

I already tried:

  1. another DVI cable,
  2. unninstall and reinstall drivers (removing and reinstalling)
  3. check in another OS
  4. boot with only DVI plugged
  5. reset motherboard configuration

And nothing above worked. Someone has an idea what it could be? I suspect that DVI has some analog signal (showed in boot) and when it switches to Digital in OS it doesn't work. maybe some pin with malfunction.

Sorry for my bad english

share|improve this question
    
it sounds like fedora is turning off your second monitor per a configuration. usually you have to instruct linux to use a second monitor, using the nvidia driver control panel or configuring xorg.conf (i may be showing my age there; its been some years since I did multi-headed in linux). –  Frank Thomas May 18 '13 at 20:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.