Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've used PRELUDE to work better in terminal, but I'd love to work with my default Terminal theme(colors).

Zenburn-theme comes default with Prelude but It just work great the first time i run emacs with prelude recently installed. The next times, prelude makes a dark background in the currently working line. It is not cool.

I've used M-x disable-themes but I don't get my terminal colors either. Now the working line has a fluorecent green background. Not confortable at all.

How can I run prelude and keep my system terminal colors?

Thanks in advance.

share|improve this question
1  
Also you need to add the export TERM=xterm-256color to the .bashrc file to avoid the horrible colors. That way everything work. – AAlvz Dec 11 '13 at 19:07

As stated in the prelude README, try to include in your personal.el customization file

(disable-theme 'zenburn)

This should provide you a theme-free emacs.

share|improve this answer

I tend to comment code enabling the theme at ~/.emacs.d/core/prelude-ui.el. This if better especially for GUI version, as otherwise the theme flashes on startup as it loads and then gets disabled.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.