Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I constantly get this error message on my laptop when I'm away from work (e.g. at home):

There was a problem connecting to the server «work.server».
It is possible that the server does not exist or is not currently available. 
Check the server name or IP address and your network connection and try again.

Note: The error message is translated from Norwegian, so it may contain inaccuracies compared to the English equivalent.

Sometimes work.server is exchanged with 900-FILE-01.

I tried looking at the Console, and this is what I found:

  • 20.05.13 14:39:30,729 System Preferences: DoMountServerWithKeychainAuthenticationWithFlags error (65) for: smb://900-FILE-01/employees/
  • 20.05.13 14:39:30,729 System Preferences: Error (65) attempting to mount home directory URL: smb://900-FILE-01/employees/
  • 20.05.13 14:39:30,729 System Preferences: DADiskCreateFromVolumePath failed for '' unmounting network home

This is what I've tried and checked:

  • I've failed at finding 900-FILE-01 with the Terminal.
  • There is of course no visible mount.
  • I've also tried wiping Last used servers under Go > Connect to server, but to no avail.
  • Checked Time Machine is turned off.
  • Checked Log-In Items and got it down to a minimum: SpeechSynteziser, DropBox and... Unknown (?).
  • Can't seem to access Unknown, even though I'm admin...

The message still pops up at uneven intervals, at least once or twice an hour, when the laptop is idle, in the middle of a film, when I'm writing stuff... ARGH! How do I make it go away?

share|improve this question
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.