Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We've got a local github installed. Interestingly, despite being setup for gravatars and having all our info input it just shows octocats for everyone. Our gravatars show up in other gravatar enabled applications, so it appears to be some kind of issue with our github install. Anyone else run across this problem and have a solution?

share|improve this question
    
That's an awfully generic question. Have you tried, e.g., using the Firebug net panel to see whether any requests to gravatar.com are being made when they should be? Checked any logs to see what might be happening? Considered adding the relevant lines from your github config to your question? – Aaron Miller May 20 '13 at 16:51
up vote 1 down vote accepted

It appears that a Github default configuration change got us during an update. The old version showed gravatars by default. After the update, they disappeared. Ultimately we found a "display gravatar" option, which was off... Turning it on solved the problem.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .