Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to assign color palette on my gnome-terminal but it doesn't change at all... any clue?

Screenshot > http://i.imgur.com/MXXhoOo.jpg

Aditional info:

  • Fedora 18 64bits (shiny new)
  • GNOME Terminal 3.6.1
  • $XTERM set to xterm-256color
  • I tried with new profiles, even with new accounts... same
share|improve this question
    
Have you tried opening a new terminal after making changes? –  demure May 21 '13 at 2:33
    
yes, . .bashrc and even rebooting the machine –  meem May 21 '13 at 2:39
    
Minor correction, I think you mean $TERM set to xterm-256color. You shouldn't need to restart or reboot anything -- for me with the same setup the colours change straight away. –  mavit May 21 '13 at 11:47

1 Answer 1

In fedora 19 I solved the problem by un-checking the "use colors from system theme" checkbox in the edit/profile preferences/colors pannel.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.