Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Acer Aspire One KAV60 running debian 7.0 stable with lxde as the window manager.

I can't get the mousepad to register a click when I tap it.

I've tried installing gpointing-device-settings, which works for some settings like using 2 fingers to scroll, but does nothing when I turn mousepad taps on or off.

Any help would be much appreciated.

share|improve this question
    
It's strange that this question has been viewed 35 times but no one has even commented on what the problem may be. Please help! :( –  blokeley Jun 6 '13 at 17:19

3 Answers 3

I had exactly the same problem with a fresh install of Wheezy on my Asus eee 901GO - I googled the problem and the answer was the next page listed after this! It's quite simple by all accounts - as superuser (at least I was) type the following command in a terminal:

synclient TapButton1=1

Worked first time for me.

share|improve this answer
    
On LXDE, debian stable (wheezy), this only works after it has been typed into a terminal. To make it happen automatically, see my answer. –  blokeley May 13 at 16:30
up vote 1 down vote accepted

Building on responses from Larry and user193782, I found that this worked for LXDE on Debian stable (wheezy):

$ su
$ cd /etc/X11/Xsession.d
$ vi 99-synclient

The file 99-synclient should contain:

#! /bin/sh
synclient TapButton1=1

Then make the 99-synclient executable:

$ chmod 555 99-synclient
share|improve this answer

Same issue here with wheezy and GNOME 3! synclient works for the current session and none of the advise I found in the net worked for me to make it permanent.

Here's how I finally did it:

dconf-editor, under org/gnome/settings-daemon/peripherals/touchpad there's a tap-to-click checkbox.

Wish this helps.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.