Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to convert a 32-bit Windows XP system to a VMWare VM remotely from a Windows 7 Machine. When I do I get the error: A specified parameter was not correct. info.owner

Source System Information

Source type: Powered-on machine
Name or IP Address: dvrcam
Connected as: domain\administrator
OS family: Windows
No throttling infomration

Destination system information

Virtual Machine Name: dvrcam
Destination Product: VMware Workstation 8.0.x
Destination Direct: \backup\d$\ComputerImage
Number of vCPUs: 2 (2 Sockets * 1 cores)
Physical Memory: ** 2GB
**Network
Preserve NIC Count
NIC1 Connected
Bridged Connection
Disk controller type: Auto select
Storage: Volume-based cloning
Number of disks: 1
*Create disk 0 as: * Not Pre-allocated

Destination customizations:

Install VMware Tools: No
*Customize OS: * No
*Remove restore checkpoints: * Yes
*Reconfigure Virtual Machine: * Yes

Synchronization Information

Synchronize changes that occur during cloning: No

share|improve this question
    
Viewed 2505 times in 7 months, got a badge but no upvotes. – leeand00 Jul 24 '14 at 13:18
up vote 4 down vote accepted

The problem occurs when your username and computer name where Converter is installed are the same. Changing one of them should fix it

share|improve this answer
    
Yeah that's what it was; thanks for listening to my True Story Bro. – leeand00 May 23 '13 at 17:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .