Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Wacom Bamboo pen tablet.

When I press CTRL, SHIFT, or ALT, a little yellow bubble pops up near my cursor.

This interfers with screenshots etc.

alt text

Wacom has informed me that this is not a feature of the pen software but of Windows 7.

Does anyone know how I can turn this off?

Addendum

I'm adding these notes here as a quick run down for when I have to configure my Wacom Bamboo pen on a new operating system:

  • to remove the click animations and little bubbles described above, do as Simon described below: type "gpedit.msc" in the command line window, navigate to User Configuration > Administrative Templates > Windows Components > Tablet PC > Cursor, then click "Turn off pen feedback" and ENABLE it.

  • to remove the "press and hold circle animation", open "Table PC Settings", click on "Go to Pen and Touch", click on "Press and Hold" and then on the "Settings" button, uncheck "Enable press and hold for right-clicking"

  • to change buttons, open "Pen Tablet Properties", change front button to "double click", close window (there is no OK button here)

  • to prevent that yellow handwriting window from appearing on the screen, I forgot how I turned that off, will record it next time, just click around in the settings either in "Table PC Settings" or "Pen Tablet Properties", there is a checkbox for it somewhere, good luck.

share|improve this question

5 Answers 5

up vote 11 down vote accepted

If disabling TabletInputService doesn't work for you try the following :

Type "gpedit.msc" in the command line window and press enter.

Now, at the new window that opens, navigate to User Configuration > Administrative Templates > Windows Components > Tablet PC > Cursor.

Now enable the Turn off pen feedback setting. Yes - you have to enable it to disable it. Then they'll disappear.

This may be of use to anyone using Visual Studio 2010 which seems to want to reenable the bubbles for some reason!

share|improve this answer
    
Yes, follow these instructions and it will work, enable to disable. Thanks. –  Edward Tanguay Oct 19 '10 at 6:59
    
Note to people who use their tablet: This will probably disable pen pressure sensitivity. –  doppelgreener Sep 18 '11 at 1:28
    
Could you provide equivalent registry changes for somebody without gpedit.msc? –  Chris Burt-Brown Oct 30 '11 at 13:26
    
awesome, disabling Tablet Input Service fixed all problems with my Intuos4 pen! Besides the annoying Ctrl/Alt/Shift icons, Right click didn't work except when enabling "Use the pen button as a right-click equivalent", and that made an awful pause every time... After disabling the service, right-click works and there are no annoying rings, icons or delays when using the pen. –  Sergiy Migdalskiy Feb 2 '13 at 4:57
    
aaaah, windows, the things you can do with it! –  Ayyash Mar 4 '13 at 5:30

What it looks like it is doing is displaying the tooltips for whatever is around your curser when you press one of those buttons. Seeing you cannot 'hover' using a pen tablet, Windows 7 (and I think Vista as well) has a 'handy' 'function' that enables you to view tooltips. It does not appear as if you can turn these off.

However, there is a bit of a work around, according to a Windows forum:

One way to disable it is to go to the Wacom Tablet Properties control panel applet, select the Mapping tab, and select the "Mouse" mode. However, this will also disable the tablet PC supports (e.g. pen flick, tablet input panel tip appears next to textbox etc).

share|improve this answer
3  
although setting the pen to "mouse mode" makes the bubble indicators vanish, you lose the absolute positioning of the pen which makes the pen almost impossible to use, e.g. to paint with, there must be a way to turn these bubbles off –  Edward Tanguay Nov 5 '09 at 0:10

Disabling the metioned service is not viable for me since I need fast access to virtual keyboard and writing recognition and using gpedit.msc isn't working since I have Windows 7 Home Premium.

The solution involves registry editing so please make a backup before doing it!

  • Open Registry Editor (regedit.exe from Start menu)

  • Go to HKEY CURRENT USER → Software → Microsoft → Wisp-Pen-SysEventParameters

  • Locate UIButtonMode and edit value to 0

  • In the same place create new DWORD (right click on blank space, New → DWORD (32bit))

  • Name it UIModKeyMode and edit value to 0

  • Restart PC

That's it.

share|improve this answer

I found the answer: go into Services, and stop and disable "Tablet PC Input Service", et voila :-)

alt text

share|improve this answer
1  
Does this alter any of the other tablet functions? –  prestomation Nov 5 '09 at 3:20
    
No, it just works, even after reboot is disabled. It seems to just turn off that "write with handwriting and then click it into a textbox" which is impressive technically but I can't see any reason why I would use it, being able to type 10x as fast as I can write. –  Edward Tanguay Nov 6 '09 at 5:23
3  
Strange, after a couple days, the bubbles are back yet TabletInputService is still disabled and stopped. If I delete TabletServicePen, then they go away, but then my wacom pen goes into mouse mode, which makes it impossible to draw with, so I am back to having the bubbles pop up when I press ALT, CTRL, or SHIFT. :-( –  Edward Tanguay Nov 7 '09 at 18:16
    
...and after another reboot, they are gone again, which is nice. So if you are having this problem as well, disabling this service seems to be the answer as long as you don't need the hand writing tools. –  Edward Tanguay Nov 9 '09 at 5:32
1  
Visual Studio 2010 seems to put the bubbles back for some bizarre reason. very frustrating! there must be some .exe running that can be killed but i dont know what –  Simon Dec 10 '09 at 21:46

The bubbles that appear around clicks (as well as the tooltips for Ctrl/Alt keys) is caused by the Flicks applet. Right click on Flicks in your tray to disable them.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.