Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently bought a Bluetooth headset (Philips SHB4000), and got it to stop sounding like a phone after I told Linux (Mint) to use A2DP rather than HSP/HFP.

However, there's still an annoying crackling sound that I'd like to get rid of.

Some googling suggested that the "bitpool size" might be to blame, but I couldn't find any info on how to increase it on Linux. I know it's probably in some config file somewhere, but I haven't been able to find it.

share|improve this question
This mailing list thread looks promising -- it mentions setting bitpool size in ~/.asoundrc, which is described on the Alsa wiki. –  Aaron Miller May 23 '13 at 22:19

1 Answer 1

A possible solution for your problem is: set A2DP bitpool size in ~/.asoundrc file the maximum size depends on the device you want to use. You can take a look at Hope it helps.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.