Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was browsing around and looking at some files in application data that my application saved (specifically screenshots) and I clicked the Show the contents of this folder or whatever it was to prevent someone who doesn't know anything about a computer from deleting an important file. However, I have a habit of clicking on the right the Hide contents of this folder when I was done to prevent other users from wiping the hard drive accidentally. This time, when I went to click the button, it wasn't there.

What was there is the buttons like get pictures from scanner or camera, veiw as a slide show, etc. Why is this happening? How can I fix this?


EDIT:

Here's what my C drive looks like: My C Drive

It has those buttons and the image at the bottom like a picture folder (a folder where you put pictures in. Example: A Picture Folder

This is what it should look like (this is program files, though. The root of the drive is the only thing affected.): What it should look like

Here's the "warning message" I was talking about: Program Files Hidden

Just for completeness, this is how you change what type of folder it is (doesn't work in important folders like My Documents, My Pictures, or root of C drive--but I wish it would.): Folder Properties


Sorry for any confusion I made. Thank you.

share|improve this question
1  
Can you post screenshots? It's difficult to understand from your description what buttons you're talking about. –  Karan May 22 '13 at 0:22
    
@Karan Sorry, I "got kicked off the computer for a few days." (A.K.A. Everybody else wanted to use it at the same time.) I edited it now. Do you think that clears it up enough to be reopened? If you do, please vote. If you don't understand it still, tell me. –  Annonomus Person May 25 '13 at 23:05
    
It's clear now, voted to reopen. Do try starteleport's answer though; that's quite likely the correct solution. Show both hidden and system files and delete any Desktop.ini files from C:\ –  Karan May 25 '13 at 23:34
    
It's 2013. Time to upgrade to Windows 7 or 8. –  ta.speot.is May 26 '13 at 7:03
    
@ta.speot.is It's also costly. And this isn't my computer. And the owner uses Ubuntu more than Windows (but I still want this enabled for protection.) Many people also love XP and it still works for them. Not to mention, there is 7,501 questions on SuperUser. –  Annonomus Person May 26 '13 at 14:05
add comment

2 Answers

Try to delete desktop.ini, this may help. You may have to uncheck "Hide protected operating system files" in Folder Options to see it.

share|improve this answer
add comment

In explorer, go to your C: root. Right click in a clear area. Select View. Do you have something like Thumbnails selected as your view? If so, it will assume the folder you are in contains images. Choose something like icons as your view.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.