Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with Google Chrome in Metro mode on Windows 8. The button on the top right corner to switch between the incognito session and the existing session is not working. How do I fix this?

share|improve this question
2  
I don't believe the Modern UI Chrome mode is stable at this point. I would report the issue to Google. –  Ramhound May 23 '13 at 16:05
    
Which version of Chrome are you using? Have you tried it while all Chrome add-ons are disabled? –  Ƭᴇcʜιᴇ007 May 23 '13 at 16:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.