Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I just started to have a very strange problem. For the last 2 times today when I came back to my computer everything is all pixelated.

It is very strange. I do get the problem some times when I am browsing the internet but never had it this bad

enter image description here

I went to a random article and as you can see in the square how the text is all funny(sometimes it would be even more more lines). I contently get that while browsing in firefox on a windows 7 64 bit machine.

I even get it when I write this post.

enter image description here

The weird thing is that I have dual boot with windows 8 64bit and never had that problem once. I also only see it while browsing. I can be in any other software like visual studios and never see it.

I have not tried other browsers to see if it happens.

As I stated in the begging of my post that since today when my computer falls asleep my entire screen basically looks like what I highlighted above in the screenshot.

I tired to screenshot that but when I looked at the screenshots it looks perfectly fine. To fix the problem I had to "lock" my computer what instantly fixed the problem and my screen went back to normal.

Anyone have any idea what is causing this. I first though graphic card but since I don't get this on my windows 8 partition I don't think that would be the problem.

Possible that something is messed up with windows 7?

share|improve this question
    
which GPU do you use? try to update the driver and look if this fixes it. –  magicandre1981 May 24 '13 at 4:17
    
Hmm...Looks like a problem I had on my wife's laptop. Some how (my son did something I am sure) ClearType got unchecked. You may want to inspect that so at least you can wipe it off the list of suspects. –  Carl B May 24 '13 at 6:35
    
Is your graphics card an ATI Radeon? –  paa May 24 '13 at 12:35
add comment

1 Answer

It's a Firefox issue.

Try to disable hardware acceleration in Firefox (additional, info).

Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" 

Try to set the gfx.content.azure.enabled pref to false or if this didn't help disable Direct2D by setting the gfx.direct2d.disabled pref to true on the about:config page and leave hardware acceleration otherwise enabled.

share|improve this answer
    
Cool. I think that solved on problem but still get the weird problem when my computer falls a sleep. –  chobo2 May 24 '13 at 23:55
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.